Troubleshooting - Carbotics Forum Carbotics Discussion Board en-US Wed, 14 Dec 2022 02:09:33 +0000 wpForo 60 Carbotics not connecting to Lexus NX450H Fri, 25 Nov 2022 09:08:41 +0000 Lors de la connexion de mon carbotic en USB, je vois bien un iPhone connecté pendant 1s mais immédiatement il est immédiatement déconnecté. Que puis-je faire ?

Translation added. Official forum language is English:

When connecting my carbotic via USB, I see an iPhone connected for 1s but immediately it is immediately disconnected. What can I do ?

Troubleshooting peb
Voice assistant disables steering wheel music controls Mon, 03 Oct 2022 10:42:29 +0000 Troubleshooting pres1o Skoda enyaq screen issue Sun, 21 Aug 2022 17:00:40 +0000 Bonjour
Je viens de recevoir mon carbotics que je Connecte sur mon enyaq Skoda
Le Multi-Touch présente des fois des soucis: exemple sur YouTube quand je veux faire une recherche je tape une lettre et ça recherche automatiquement sans que je puisse faire autre chose.
J’ai essayer de mettre a jour le firmware et de faire des hard reset mais rien y change.
Y a t’il une solution ?

Translation added (official Forum language is English):


I just received my carbotics which I connect to my Skoda enyaq

The Multi-Touch sometimes presents problems: example on YouTube when I want to do a search I type a letter and it searches automatically without me being able to do anything else.

I tried to update the firmware and do a hard reset but nothing changed.

Is there a solution ?

Troubleshooting Stephane
Google apps switch audio to call speaker Fri, 05 Aug 2022 11:19:17 +0000 Troubleshooting pres1o OPEL CORSA 2020 Touchscreen not working. Thu, 21 Jul 2022 10:16:37 +0000 Good morning. Just got my Carplay 2 droid 4g. the unit connects just fine and i can view the ui perfectly fine.
However the touch does not work correctly. I cant touch any app at its location and the touch registers elsewhere.
Is there any way to reset the device or something? I cant even access its settings.
My cars screen works perfectly fine with the default OS as well as with the AAWireless adapter

Device's serial # 210600100

Carbotics version : APM888 EAU-01 2022-03-10 16 18 WH 800x455

video proof :

Troubleshooting pres1o
Non riesco a cambiare la risoluzione Fri, 15 Apr 2022 07:08:04 +0000 Salve, mi è arrivato appena il carbotics, collegandolo alla mia 3008 Peugeot, appare con una risoluzione sbagliata. Ho fatto diversi tentativi ma senza successo.

cosa posso fare per risolvere? Grazie


Translation added:

Hi, I just got the carbotics, connecting it to my 3008 Peugeot, it appears with a wrong resolution. I have made several attempts but without success. what can i do to solve? Thanks


Subaru BRZ 2020 - device doesn't start, enters flapping loop, head unit usb ports crash. Thu, 24 Mar 2022 14:43:27 +0000 I recently obtained Carplay2Droid-4G and it doesn't seem to work in my car (Subaru BRZ 2020 Final Edition). I checked device itself and it does technically work, in a sense it's not damaged unit, since it properly operates in my friend's car (Skoda Superb 2019). However when I'm trying to connect to Subaru BRZ it enters flapping loop and power cycles every few seconds.

I thought at first that it may be related to too high power draw and maybe head unit couldn't provide 3A but after using cable with external 5v power injection from powerbank, distonnected from head unit usb port, I still experienced exactly the same outcome (except that device wasn't power cycling, but still pendrive was flapping so head unit itself was in fact still cutting off power) so it can't be related to power draw itself.

After connecting Carplay2Droid-4G to car it starts bootup procedure but after few seconds all usb ports in head unit die (also pendrive with music is no longer detected by car) and after few more seconds there's power cycle and both pendrive as well as Carplay2Droid shut down for few seconds. After a while usb ports reset and Carplay2Droid starts booting again but whole process repeats - flapping loop with power cycle every few seconds and usb in head unit crashing loosing all usb devices connection.

Here's video showing how Carplay2Droid-4G behaves when connected to car alone:

And here when connected alongside with usb drive (please note how Subaru looses thumb drive connection (probably crash) after few seconds since Carplay2Droid connection, just to experience power cycle moments later).

I'm on this firmware in car:


Also it's worth to note that in general Android Auto and Apple Car Play do work in this car. I don't have any issues with my phone connection:


However I did have exactly the same problem with my phone (Asus ROG Phone 5) with day 0 android version. It was also causing usb in head unit to crash and enter connection loop. It got sorted out after few Android updates though.

Any suggestions?

Troubleshooting lapsio
Don't hear audio from telephone call Sat, 19 Mar 2022 14:21:33 +0000 Hi, i just received my Carbotic. All works well except that i can't hear the audio from my telephone call. I pair my phone with bluetooth calls carbotics, the app recognize my phone, my contacts, my phone logs and i can receive and make calls but i can't hear the audio of the calls. Made i something wrong? Can you help me?

Troubleshooting Ninjanet
ZLink stuck in “connecting, please wait” Fri, 18 Mar 2022 19:39:39 +0000 hello,

I’ve just received my Carbotics unit and I’m trying to enable android auto wireless using zlink.

I've tried with a couple of phones (xiaomi mi9t and huawei mate 20 pro) but with both of them zlink remains stuck at “connecting, please wait”.

In the video reviews I’ve seen that the previous firmware was using speedplay to connect AA wireless. Is there any apk available to test if the issue is the zlink build?

Troubleshooting Snoze88
Toyota Yaris Cross 2022 Thu, 17 Mar 2022 20:11:19 +0000 Good morning, I got the carplay2droid 4g (I got 2). I tried to connect it to a toyota yaris cross, unfortunately it does not connect Wired or wireless (Bluetooth) I tried both products arrived and also by changing USB cable. I’m waiting for instructions.
I followed the instructions in the forum without getting anything different, I also tried to start my pc using a usb stick with android, I connected the device, with the cable and it is recognized as Iphone and also via Bluetooh and it connects.
But then what should I do? Android auto is not present and cannot be installed.

If the device is connected to the radio of the yaris cross, using the USB cable, it is seen that it is recognized as an Iphone but the connection is unsuccessful, the connection is attempted several times automatically without success.
If I try to connect it with the bluetooh, I find the carbotics device and if I try the connection an error message is immediately returned.

I believe that there is no solution and I have to ask for a refund of the amount paid, bearing in mind that I had bought 2!

Troubleshooting Francesco